RG-S6160-48XMG4VS2CQ-UP-X 48-Port 10GE Managed Multi-GE Access Switches with 100GE Uplink Ports

Highlight Features

  • Rich port types, 48 x 100/1000/2.5G/5G/10GBASE-T ports, 4 x 10GE/25GE SFP28 ports and 2 x 40GE/100GE QSFP28 ports for uplink
  • VSU for flexible networking and high performance
  • Hardware redundancy for guaranteed service continuity and network connectivity
  • Layer 3 routing control, adaptive to multiple services, enabling efficient and guaranteed data transmission
  • Network security policies and real-time monitoring, delivering enhanced network robustness
  • Paired with RG-UNC for simplified and efficient O&M

Features

RG-S6160-X series next-generation multi-GE switches are developed by Ruijie. With an advanced hardware architecture and Ruijie’s modular operating system, the RG-S6160-X delivers fast hardware processing and smooth operation experience.

The RG-S6160-X offers flexible multi-GE access (10GE/5GE/2.5GE/1GE) and high-performance 40GE/100GE uplink ports, meeting the requirements of high-density access and high-performance aggregation. It also supports high-power PoE++ technology, with a maximum PoE output of 90 W to meet the power supply requirements of various terminals.

 

Specifications

 

Port specifications RG-S6160-48XMG4VS2CQ-UP-X
Fixed service port 48 x 100/1000/2.5G/5G/10GBASE-T ports

● Ports 1 to 24 support PoE/PoE+/PoE++

● Ports 25 to 48 support PoE/PoE+

4 x 10GE/25GE SFP28 ports

2 x 40GE/100GE QSFP28 ports

Module slot 2 x power module slots

3 x fan module slots

Power module RG-PA600I-P-F

RG-PA1000I-P-F

Fan module Pre-installed 3
Fixed management port 1 x RJ45 console port

1 x RJ45 MGMT port

USB 1 x USB 2.0 port

 

System specifications RG-S6160-48XMG4VS2CQ-UP-X
System packet forwarding rate *1 1160.64 Mpps
System switching capacity *2 1560 Gbps
Real-time clock (RTC) Supported
BootROM 1
Number of MAC addresses Number of global MAC addresses:

● 128K(Default)

● 384K(Max)

 

Dimensions and weight RG-S6160-48XMG4VS2CQ-UP-X
Unit dimensions (W x D x H) 442.0 mm x 420.0 mm x 43.6 mm (17.40 in. x 16.54 in. x 1.72 in.)
Rack height 1 RU

 

Environment and reliability RG-S6160-48XMG4VS2CQ-UP-X
Temperature Operating temperature: 0°C to 45°C (32°F to 113°F)

Storage temperature: -40°C to +70°C (-40°F to +158°F)

Note: At an altitude between 3,000 m (9,842.52 ft.) and 5,000 m (16,404.20 ft.), every time the altitude increases by 220 m (721.78 ft.), the maximum temperature decreases by 1°C (1.8°F).

Humidity Operating humidity: 10% to 90% RH (non-condensing)

Storage humidity: 5% to 95% RH (non-condensing)

Altitude Operating altitude: -500 m to +5,000 m (-1640.42 ft. to +16,404.20 ft.)

Storage altitude: -500 m to +5,000 m (-1640.42 ft. to +16,404.20 ft.)

Fan 3 x pluggable fan modules
Heat dissipation Fan cooling, front-to-rear airflow
Power module redundancy 1+1 redundancy
Fan redundancy 2+1 redundancy
Power module hot swapping Supported
USB hot swapping Supported
Cable hot swapping Supported
Power supply monitoring Monitoring of the power supply model and status Power supply failure alarming
Fan monitoring Automatic speed adjustment

Fan failure alarming

Temperature monitoring Supported

 

Power supply and consumption RG-S6160-48XMG4VS2CQ-UP-X
Power supply 2 x pluggable power modules
Power input RG-PA600I-P-F (AC input):

● Rated input voltage: 100 V AC to 240 V AC, 50/60 Hz

● Maximum input voltage: 90 V AC to 264 V AC, 47 Hz to 63 Hz

● Maximum input current: 8 A

RG-PA1000I-P-F (AC input 1):

● Rated input voltage: 100 V AC to 130 V AC, 50/60 Hz

● Maximum input voltage: 90 V AC to 143 V AC, 47 Hz to 63 Hz

● Maximum input current: 12 A

RG-PA1000I-P-F (AC input 2):

● Rated input voltage: 200 V AC to 240 V AC, 50/60 Hz

● Maximum input voltage: 180 V AC to 264 V AC, 47 Hz to 63 Hz

● Maximum input current: 8 A

PoE port Ports 1 to 24 support PoE/PoE+/PoE++ (IEEE802.3af/at/bt) power supply

Ports 25 to 48 support PoE/PoE+ (IEEE 802.3af/at) power supply

PoE power cable pairs Four pairs (1-2, 3-6, 4-5, and 7-8 pairs)
Maximum PoE output power Each port of ports 1 to 24 provides up to 90 W of power

Each port of ports 25 to 48 provides up to 30 W of power

The maximum power depends on the configured power supply 2 x RG-PA1000I-P-F: 1600 W (200 V AC to 240 V AC)

 

Feature RG-S6160-X Series
Ethernet switching Jumbo frame (maximum length: 9,216 bytes)

IEEE 802.1Q (supporting 4K VLANs)

Maximum number of VLANs that can be created: 4,094

Voice VLAN

Super-VLAN and private VLAN

MAC address-based, port-based, protocol-based, and IP subnet-based VLAN assignment

GVRP

Basic QinQ and selective QinQ

STP (IEEE 802.1.d), RSTP (IEEE 802.1w), and MSTP (IEEE 802.1s)

ERPS (G.8032)

LACP (IEEE 802.3ad)

LLDP/LLDP-MED

IP service Static and dynamic ARP

DHCP server, DHCP client, DHCP relay, and DHCP snooping

DNS

DHCPv6 server, DHCPv6 client, DHCPv6 relay, and DHCPv6 snooping

Neighbor Discovery (ND) and ND snooping

IP routing Static routing

RIP and RIPng

OSPFv2 and OSPFv3

GR

IS-ISv4 and IS-ISv6

BGP4 and BGP4+

Equal and Weighted Cost Multi-Path (ECMP)

Packet-based and flow-based load balancing

Stateless Auto Configuration

IPv4/IPv6 VRF

IPv4/IPv6 PBR

Multicast IGMPv1/v2/v3 and IGMP proxy

IGMPv1/v2/v3 snooping

IGMP filtering and IGMP fast leave

PIM-DM, PIM-SM, and PIM-SSM

PIM-SSM for IPv4 and IPv6

MSDP to achieve inter-domain multicast

MLDv1/v2

MLD snooping

MSDP

PIM-SMv6

Multicast source IP address check Multicast source port check

Multicast querier

ACL and QoS Standard IP ACLs (hardware ACLs based on IP addresses)

Extended IP ACLs (hardware ACLs based on IP addresses or TCP/UDP port numbers)

Extended MAC ACLs (hardware ACLs based on source MAC addresses, destination MAC addresses, and optional Ethernet type)

Expert-level ACLs (hardware ACLs based on flexible combinations of the VLAN ID, Ethernet type, MAC address, IP address, TCP/UDP port number, protocol type, and time range)

Time-based ACLs

ACL80 and IPv6 ACL

Applying ACLs globally (hardware ACLs based on flexible combinations of the VLAN ID, Ethernet type, MAC address, IP address, TCP/UDP port number, protocol type, and time range)

ACL redirection

Port traffic identification

Port traffic rate limiting

802.1p/DSCP/ToS traffic classification

Traffic classification based on 802.1p priorities, DSCP priorities, and IP precedences

Traffic classification based on ToS values

Congestion management: SP, WRR, DRR, WFQ, SP+WRR, SP+DRR, and SP+WFQ

Congestion avoidance: tail drop, RED, and WRED

Eight queues on each port

Rate limiting in each queue

Security Multi-AAA

RADIUS and TACAS+

Filtering of invalid MAC addresses Broadcast storm suppression Hierarchical management of administrators and password protection BPDU guard

RADIUS authentication and authorization

Port- and MAC address-based 802.1x authentication

IEEE802.1X authentication, MAC address bypass (MAB) authentication, and interface-based and MAC address-based 802.1X authentication

Web authentication

Hypertext Transfer Protocol Secure (HTTPS)

SSHv1 and SSHv2

Global IP-MAC binding

ICMPv6

Port security

IP source guard

SAVI

ARP spoofing prevention

CPP and NFPP

Various attack defense functions including NFPP, ARP anti-spoofing, DHCP/DHCPv6 attack defense, ICMP attack defense, ND attack defense, IP scanning attack defense, and customizing attack defense packet types

Loose and strict RPF uRPF ignoring default routes

Reliability REUP

ERPS (G.8032)

Rapid Link Detection Protocol (RLDP), Layer 2 link connectivity detection, unidirectional link detection, and VLAN-based loop control

Data Link Detection Protocol (DLDP)

IPv4 VRRP v2/v3 and IPv6 VRRP

BFD

GR for RIP, OSPF, and BGP

Power modules in 1+1 redundancy mode

Hot swapping of power modules and fan modules

Device virtualization VSU
NMS and maintenance SPAN, RSPAN, and ERSPAN

sFlow

NTP and SNTP

FTP and TFTP

SNMP v1/v2/c3

RMON (1, 2, 3, 9)

Various types of RMON groups, including event groups, alarm groups, history groups, and statistics groups, as well as private alarm extension groups RMON used to implement Ethernet statistics, historical statistics, and alarm functions

NETCONF

Flow-based mirroring, and N:1 and 1:N port mirroring

CWMP

gRPC

OpenFlow Special 1.3 Flow table analysis defined by all protocols Transmission of specified packets to the controller Configuring the controller’s IP address and port Notifying port status changes to the controller

CLI (Telnet/console), SSH, Syslog, SNMP over IPv6, Telnet v6, FTP/TFTP v6, DNS v6, and NTP for IPv6

Ruijie Could-based management

 

Organization Standards and Protocol
IETF RFC 1058 Routing Information Protocol (RIP)

RFC 1157 A Simple Network Management Protocol (SNMP)

RFC 1305 Network Time Protocol Version 3 (NTP)

RFC 1349 Internet Protocol (IP)

RFC 1350 TFTP Protocol (revision 2)

RFC 1519 CIDR

RFC 1583 OSPF Version 2

RFC 1591 Domain Name System Structure and Delegation

RFC 1643 Ethernet Interface MIB

RFC 1757 Remote Network Monitoring (RMON)

RFC 1812 Requirements for IP Version 4 Router

RFC 1901 Introduction to Community-based SNMPv2

RFC 1902-1907 SNMP v2

RFC 1918 Address Allocation for Private Internet

RFC 1981 Path MTU Discovery for IP version 6

RFC 1997 BGP Communities Attribute

RFC 2131 Dynamic Host Configuration Protocol (DHCP)

RFC 2132 DHCP Options and BOOTP Vendor Extensions

RFC 2236 IGMP

RFC 2328 OSPF Version 2

RFC 2385 Protection of BGP Sessions via the TCP MD5 Signature Option

RFC 2439 BGP Route Flap Damping

RFC 2460 Internet Protocol, Version 6 (IPv6)

RFC 2461 Neighbor Discovery for IP Version 6 (IPv6)

RFC 2462 IPv6 Stateless Address Auto configuration

RFC 2463 Internet Control Message Protocol for IPv6 (ICMPv6)

RFC 2545 Use of BGP 4 Multiprotocol Extensions for IPv6 Inter Domain Routing

RFC 2571 SNMP Management Frameworks

RFC 2711 IPv6 Router Alert Option

RFC 2787 Definitions of Managed Objects for the Virtual Router Redundancy Protocol

RFC 2863 The Interfaces Group MIB

RFC 2865 Remote Authentication Dial In User Service (RADIUS)

RFC 2918 Route Refresh Capability for BGP 4

RFC 2925 Definitions of Managed Objects for Remote Ping, Traceroute, and Lookup Operations (Ping only)

RFC 2934 Protocol Independent Multicast MIB for IPv4

RFC 3046 DHCP Option82

RFC 3065 Autonomous System Confederation for BGP

RFC 3101 OSPF Not so stubby area option

RFC 3137 OSPF Stub Router Advertisement sFlow

RFC 3417 (SNMP Transport Mappings)

RFC 3418 Management Information Base (MIB) for the Simple Network Management Protocol (SNMP)

RFC 3509 Alternative Implementations of OSPF Area Border Routers

RFC 3513 IP Version 6 Addressing Architecture

RFC 3575 IANA Considerations for RADIUS

RFC 3579 RADIUS Support For EAP

RFC 3623 Graceful OSPF Restart

RFC 3768 VRRP

RFC 3810 Multicast Listener Discovery Version 2 (MLDv2) for IPv6

RFC 3973 PIM Dense Mode

RFC 4022 MIB for TCP

RFC 4271 A Border Gateway Protocol 4 (BGP 4)

RFC 4273 Definitions of Managed Objects for BGP 4

RFC 4360 BGP Extended Communities Attribute

RFC 4456 BGP Route Reflection: An Alternative to Full Mesh Internal BGP (IBGP)

RFC 4486 Subcodes for BGP Cease Notification Message

RFC 4552 Authentication/Confidentiality for OSPFv3

RFC 4724 Graceful Restart Mechanism for BGP

RFC 4750 OSPFv2 MIB partial support no SetMIB

RFC 4760 Multiprotocol Extensions for BGP 4

RFC 4940 IANA Considerations for OSPF

RFC 5065 Autonomous System Confederation for BGP

RFC 5187 OSPFv3 Graceful Restart

RFC 5340 OSPFv3 for IPv6

RFC 5492 Capabilities Advertisement with BGP 4

RFC 6620 FCFS SAVI

RFC 768 User Datagram Protocol (UDP)

RFC 783 TFTP Protocol (revision 2)

RFC 792 Internet Control Message Protocol (ICMP)

RFC 793 Transmission Control Protocol (TCP)

RFC 813 Window and Acknowledgement Strategy in TCP

RFC 815 IP datagram reassembly algorithms

RFC 826 Ethernet Address Resolution Protocol (ARP)

RFC 854 Telnet Protocol

RFC 959 File Transfer Protocol (FTP)

IEEE IEEE 802.2 Logical Link Control

IEEE 802.1ab Link Layer Discovery Protocol

IEEE 802.1ad Provider Bridges

IEEE 802.1ax/IEEE802.3ad Link Aggregation

IEEE 802.1D Media Access Control (MAC) Bridges

IEEE 802.1D Spanning Tree Protocol

IEEE 802.1Q Virtual Bridged Local Area Networks (VLAN)

IEEE 802.1s Multiple Spanning Tree Protocol

IEEE 802.1w Rapid Spanning Tree Protocol

IEEE 802.3ad Link Aggregation Control Protocol (LACP)

IEEE Std 802.3x Full Duplex and flow control

*IEEE 802.3az Energy Efficient Ethernet

 

Order Information

The switch, expansion module, power module, and other components can be ordered as needed. Before ordering an expansion module or power module, contact the online customer service personnel for the latest support information about the module.

Switches and Power Modules

Model Description
RG-S6160-48XMG4VS2CQ-UP-X 48 x 100/1000/2.5G/5G/10GBASE-T ports, 4 x 10GE/25GE SFP28 ports, 2 x 40GE/100GE QSFP+ ports
RG-PA600I-P-F 600 W AC power module
RG-PA1000I-P-F 1000 W AC power module

Optical Transceivers and Cables

1GE

Model Description
Mini-GBIC-GT 1000BASE-X to 1000BASE-T, copper SFP transceiver, RJ45, 100 m over Cat 5e/6/6a

The port needs to be configured with auto-negotiation

MINI-GBIC-SX-MM850 1000BASE-SX, SFP transceiver, 850 nm, Duplex LC, 500 m over MMF
MINI-GBIC-LX-SM1310 1000BASE-LX, SFP transceiver, 1310 nm, Duplex LC, 10 km over SMF
MINI-GBIC-LH40-SM1310 1000BASE-LH, SFP transceiver, 1310 nm, Duplex LC, 40 km over SMF
MINI-GBIC-ZX80-SM1550 1000BASE-ZX, SFP transceiver, 1550 nm, Duplex LC, 80 km over SMF
GE-SFP-LX20-SM1310-BIDI 1000BASE-LX, SFP transceiver, TX1310/RX1550, BiDi LC, 20 km over SMF
GE-SFP-LX20-SM1550-BIDI 1000BASE-LX, SFP transceiver, TX1550/RX1310, BiDi LC, 20 km over SMF
GE-SFP-LX03-SM1310-BIDI-I 1000BASE-LX, SFP transceiver, TX1310/RX1550, BiDi LC, 3 km over SMF
GE-SFP-LX03-SM1550-BIDI-I 1000BASE-LX, SFP transceiver, TX1550/RX1310, BiDi LC, 3 km over SMF

10GE

Model Description
XG-SFP-SR-MM850 10GBASE-SR, SFP+ transceiver, 850nm, Duplex LC, 300 m over MMF
XG-SFP-LR-SM1310 10GBASE-LR, SFP+ transceiver, 1310nm, Duplex LC, 10 km over SMF
XG-SFP-ER-SM1550 10GBASE-ER, SFP+ transceiver, 1550nm, Duplex LC, 40 km over SMF
XG-SFP-ZR-SM1550 10GBASE-ZR, SFP+ transceiver, 1550nm, Duplex LC, 80 km over SMF
XG-SFP-LR10-SM1270-BIDI-I 10GBASE-LR, SFP+ transceiver, TX1270/RX1330, BiDi LC, 10 km over SMF
XG-SFP-LR10-SM1330-BIDI-I 10GBASE-LR, SFP+ transceiver, TX1330/RX1270, BiDi LC, 10 km over SMF
XG-SFP-AOC1M 10GBASE, SFP+ active optical cable (AOC), 1 m, including one cable and two optical transceivers
XG-SFP-AOC3M 10GBASE, SFP+ active optical cable (AOC), 3 m, including one cable and two optical transceivers
XG-SFP-AOC5M 10GBASE, SFP+ active optical cable (AOC), 5 m, including one cable and two optical transceivers

25GE

Model Description
VG-SFP-SR-MM850 25GBASE-SR, SFP28 transceiver, 850 nm, Duplex LC, 100 m over OM4 MMF, 70 m over OM3 MMF
VG-SFP-AOC7M(M) 25GBASE, SFP28 active optical cable (AOC), 7 m, including one cable and two optical transceivers

40GE

Model Description
40G-QSFP-LSR-MM850 40GBASE-LSR, QSFP+ transceiver, 850 nm, MPO 1 x 12, 400 m over OM4 MMF, 300 m over OM3 MMF
40G-QSFP-LR4-SM1310 40GBASE-LR4, QSFP+ transceiver, 1310 nm, Duplex LC, 10 km over SMF
40G-QSFP-iLR4-SM1310 40GBASE-iLR4, QSFP+ transceiver, 1310 nm, Duplex LC, 2 km over SMF
40G-AOC-5M 40GBASE, QSFP+ active optical cable (AOC), 5 m, including one cable and two optical transceivers

100GE

Model Description
100G-QSFP-SR-MM850 100GBASE-SR, QSFP28 transceiver, 850 nm, MPO 1 x 12, 100 m over OM4 MMF, 70 m over OM3 MMF
100G-QSFP-LR4-SM1310 100GBASE-LR4, QSFP28 transceiver, 1310 nm, Duplex LC, 10 km over SMF
100G-AOC-10M 100GBASE, QSFP28 active optical cable (AOC), 10 m, including one cable and two optical transceivers

 

Models

RG-S6160-48XMG4VS2CQ-UP-X

Series

RG-S6160-X Series